16 lines
316 B
Bash
16 lines
316 B
Bash
pkgname=btw
|
|
pkgver=1.0
|
|
pkgrel=1
|
|
pkgdesc=''
|
|
arch=(any)
|
|
url=https://git.nxhs.cloud/ge/btw
|
|
license=(Unlicense)
|
|
depends=(coreutils acpi libnotify)
|
|
provides=(btw)
|
|
conflicts=()
|
|
srcdir="$PWD"
|
|
package() {
|
|
install -Dm755 $srcdir/btw $pkgdir/usr/bin/btw
|
|
install -Dm644 $srcdir/btw.1 $pkgdir/usr/share/man/man1/btw.1
|
|
}
|